Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Media Encoder rasterizes de H.264 video blank/black

New Here ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Hi, I can't make the H.264 work. As you can see on the image, I tryed many things. So far the only one that works is the Quick time, (the last on the list on the screen shoot). 

Same file is rendering just fine in other computers. What Am I doing wrong? 
I've unistalled and re-installed both, AE and AMC, without preferences. But the H264 + Match Source - High bitrate doesn't work, neither using any of the three Mercury's renderer options.

Any idea? Getting crazy here....

 

AME 15.1 (Build 42) 

AE Version 18.10. (Build 38)

TOPICS
Error or problem, FAQ, How to, Preview

Views

334

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Screenshots that don't show us what is going on in the comp or in the settings are useless. Select problem layers, press the 'u' key twice to reveal all modified properties, and take a screenshot of the entire UI and embed that so we can see it. 

 

We also need a detailed workflow description and some system and AE version info. Your problem could be as simple as a layer set to a guide layer or previewing a comp with Front View instead of Active Camera. 

 

* The "Drag & Drop here..." area is buggy and should not be used to share images. Please use the toolbar or just drag your images to the reply field.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

Thank you, Rick. I created a very simple one object scale animation, below the screen of the comp. Also a screen shot of the Media Encoder with the two renders, one a H.264 and a Quick time. Both encoding visuals are ok when rendering, but when I check the final file, the mp4 is always totally black. I tryied many different files, and also this one that I created from scratch. I've no errors' pop ups or anything that shows anything wrong.

I'm using macOS Big Sur v 11.3.1

After Effects v 18.2.0

Media Encoder v 15.2

 

Screen Shot 2021-05-11 at 11.38.46 AM.png

 

Screen Shot 2021-05-11 at 11.31.02 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

Hi aliciam17238515,

 

Sorry for your issue. Please share the following details so that we can troubleshoot the issue properly:

  • Are you getting this issue in the latest release or it was happening in the previous version as well?
  • What are your system specifications (CPU, GPU, RAM, OS)?
  • What happens if you export from After Effects Render Queue?

Let us know, we're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Screen Shot 2021-05-18 at 9.09.17 AM.png

 

Hi, it didn't happen before. I'm using Media Encoder.

I found a way to make it happen, using the 2 pass option. Nothing else works.

Screen Shot 2021-05-18 at 9.13.59 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

LATEST

Thanks for sharing the details? Have you tried exporting using Software Only renderer with the Hardware Encoding disabled in the Export Settings under Encoding Settings (choose Software Encoding)?

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines