• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Media Encoder won't export my After Effects composition to .MP4

Community Beginner ,
Oct 14, 2022 Oct 14, 2022

Copy link to clipboard

Copied

After I finished my After Effects composition, I sent it to Adobe Media Encoder, I set it to H.264 Format, but for some reason it doesn't export the file to .MP4. It's the same file as the original project.

TOPICS
How to

Views

46

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 14, 2022 Oct 14, 2022

Copy link to clipboard

Copied

<moved from using the community>

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 15, 2022 Oct 15, 2022

Copy link to clipboard

Copied

You have to be much more specific and provide system info, details about your composition, render settings and ultimately what kind of problems/ errors you encounter. just saying that it doesn't work is in no way at all useful.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 15, 2022 Oct 15, 2022

Copy link to clipboard

Copied

LATEST

It's the latest version of After Effects and Media Encoder. My composition is a 3D camera zoom in of an illustration. I separately created some parts of the Illustration as images with transparent backgrounds to make it look more 3-dimensional. I don't know how else to explain the problem to you other than I set Media Encoder to H.264 to export the file as a .MP4 and it didn't. It's literally just the same .AME file and when I open it it just takes me to my composition.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines