Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


mp4s going green on timeline

Community Beginner ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

I've run across an issue where I import mp4 clips (we get news clips from Field59) and the thumbnail will be fine in project pane, but if I put it on the timeline, it either stays green, or it flickers green.
At first I thought maybe it was just because they're in 720p and I scaled it up, but it also happened on stock footage from StoryBlocks.

Yes my drivers/GPU are fully updated.

This is only happening in v18.0.1
I can open the same project in v17.7 and it works perfectly fine.

I'm not sure what the culprit is, just putting this out there.

TOPICS
Error or problem, Performance, Preview

Views

116

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

An answer from Adobe for this kind of problem:

 

  • Go to Preferences > Import
  • Deselect "Enable hardware-accelerated decoding" under Video Footage
  • Then go to Preferences > Media & Disk Cache
  • Click "Empty Disk Cache" and "Clean Database & Cache"
  • Relaunch After Effects and import the files again

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

Yeah, that was the first thing I tried... no dice.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

Try to deactivate GPU Acceleracion in File > Project Settings > Video Rendering and Effects. Also you can check if you are using the latest drivers for your graphics card. Even, it is possible to go a step back and install and older driver to check if the problem dissapears.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

Hi duanew68417658,

 

The steps suggested by Jose in the first reply have helped other users. If that's not working, you could try resetting the preferences and then import the MP4 footage into a new project.

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

LATEST

Update:

So this was happening in v18.0.1, when I started a new project with the same footage it worked fine...at first, but it didn't take long before it would start doing it again. 

So I went back to v17.7 with the same project file and worked absolutely flawlessly.

As a last resort, I tried resetting prefs, no dice.

I'll just continue work in v17.7

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines