My AE project opens empty untitled project in the 2020 version but normal in 2019

Community Beginner ,
Jan 16, 2020 Jan 16, 2020

Copy link to clipboard

Copied

Very weird bug,

I have a project opens normally on AE 2019 but whenever I try to open it in the 2020 version, it opens blank project with no footage or any import, just empty.. with no errors or anything shown

Do anyone have the same issue?

What I tried so far:
1. re-install all plug ins and scripts/extensions
2. Clean uninstall of all the creative cloud apps using the Creative cloud cleaner tool
3. I tried to open the same project in another machine have AE 2020 and it opened normally with no issues

So I guess the problem is in my AE 2020 version on my machine

TOPICS
Crash

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

Without any info about the contents of the project and the specifics of your computer nobody can tell you much.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 22, 2020 Jan 22, 2020

Copy link to clipboard

Copied

the text in my log folder
Ticks = 2333406 <22540> <ALOG> <5> BEE Command Close Project
Ticks = 2333422 <22540> <BEE_WorkQueue> <5> BEE_WorkQueue_PreCloseProject start
Ticks = 2333422 <22540> <BEE_WorkQueue> <5> BEE_WorkQueue_PreCloseProject end
Ticks = 2333438 <22540> <ALOG> <5> DynamicLinkPlugin ProjectClosed file=""
Ticks = 2333438 <22540> <ALOG> <5> AEDynamicLinkServer ServerImpl NOTIFYING PROJECTS CHANGED
Ticks = 2333438 <22540> <ALOG> <5> BEE Command Do New Project
Ticks = 2333438 <22540> <ALOG> <5> BEE New Project Creating root folder
Ticks = 2333453 <12588> <ALOG> <5> BEE New Project Creating root folder
Ticks = 2333453 <22540> <ALOG> <5> BEE Command Close Project
Ticks = 2333453 <22540> <BEE_WorkQueue> <5> BEE_WorkQueue_PreCloseProject start
Ticks = 2333453 <22540> <BEE_WorkQueue> <5> BEE_WorkQueue_PreCloseProject end
Ticks = 2333531 <22540> <ALOG> <5> BEE Command Do Load Project
Ticks = 2333531 <22540> <ALOG> <5> BEE Load Project Start Y:\rappingdad\LiveLife\rappingdad.aep
Ticks = 2333547 <22540> <BEE_Project> <1> i_context.unique check failed
Ticks = 2333547 <22540> <ALOG> <5> BEE New Project Creating root folder
Ticks = 2333547 <22540> <ALOG> <5> BEE Load Project End open untitled=FALSE
Ticks = 2333625 <22540> <ae.blitpipe> <2> HardwareBlitpipe Disengaged
Ticks = 2333735 <22540> <ae.blitpipe> <2> HardwareBlitpipe Engaged
Ticks = 2333750 <22540> <ae.blitpipe> <2> HardwareBlitpipe Disengaged
Ticks = 2333969 <22540> <ae.blitpipe> <2> HardwareBlitpipe Engaged
Ticks = 2333969 <22540> <ae.blitpipe> <2> HardwareBlitpipe Disengaged
Ticks = 2334094 <22540> <ae.blitpipe> <2> HardwareBlitpipe Engaged
Ticks = 2334110 <22540> <ALOG> <5> BEE Command Close Project
Ticks = 2334110 <22540> <BEE_WorkQueue> <5> BEE_WorkQueue_PreCloseProject start
Ticks = 2334110 <22540> <BEE_WorkQueue> <5> BEE_WorkQueue_PreCloseProject end
Ticks = 2334110 <22540> <ALOG> <5> DynamicLinkPlugin ProjectClosed file="Y:\rappingdad\LiveLife\rappingdad.aep"
Ticks = 2334110 <22540> <ALOG> <5> DynamicLinkPlugin UpdateProjectList supresscounter=0
Ticks = 2334110 <22540> <ALOG> <5> AEDynamicLinkServer ServerImpl NOTIFYING PROJECTS CHANGED
Ticks = 2334110 <22540> <ALOG> <5> BEE Command Do New Project
Ticks = 2334110 <22540> <ALOG> <5> BEE New Project Creating root folder
Ticks = 2334110 <12588> <ALOG> <5> BEE New Project Creating root folder
Ticks = 2334141 <22540> <ALOG> <5> DynamicLinkPlugin ResumeApp
Ticks = 2334500 <22540> <ALOG> <5> EGG ParseClipboard Begin - ParseClipboard.
Ticks = 2334500 <22540> <ALOG> <5> EGG ParseClipboard End - ParseClipboard.


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

Hi @mohamede5006717,

 

Thanks for reaching out. I understand that the project file is not opening correctly in After Effects 2020 version.

As Mylenium suggested, we would need more information about the content in your project and your system specifications. Have you used any plugins in the project? Also, what happens if you remove the plugins and then try to open the project?

Let us know. We're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

Same issue when I open the AE project it comes the untitled project

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

LATEST

did u find the solution? im currently going through the same thing its annoyinggg

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines