• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

My After Effects is showing this error when I'm previewing the timeline:error unimplemented function

New Here ,
Dec 27, 2023 Dec 27, 2023

Copy link to clipboard

Copied

After Effects error: unimplemented function erro 1.pngerro 2.png

TOPICS
Crash , Import and export , Performance

Views

466

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 28, 2023 Dec 28, 2023

Copy link to clipboard

Copied

Sorry to hear about, Rafael Gomes VFX.

 

I haven't seen this before. Just to confirm, do you get this error while previewing or when trying to export? Does it happen with all the projects? What's the version of After Effects you're using? Also, what are your system specifications (CPU, GPU, RAM, OS version)?

Let us know.

Note: Moving this thread from Bugs to Discussions for troubleshooting.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 28, 2023 Dec 28, 2023

Copy link to clipboard

Copied

You could also comment on what kind of effect you are applying, or if you are doing something especially complex that we should know about. This is to know if perhaps there is a workflow that can be improved.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 28, 2023 Dec 28, 2023

Copy link to clipboard

Copied

Hey Rafael, I had the same error a long time ago, the error 10::48 could of this.

If the error occurs during preview it might be because it's too heavy for your RAM to render for the preview (if that make sense).

I don't think it's fixable since the error it's not from AE itself. Maybe try to reduce the effects you added or the color correction if you added that.

 

Hope it helps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 06, 2024 Jan 06, 2024

Copy link to clipboard

Copied

I too am having this error pop up, with the 10 :: 48. It seems to be having problems with normal audio files all of a sudden, and its progressively worsening. At first it was happening if I would drag in sound instead of importing (through File>import>etc). Now no matter how I import I'm getting warnings and it wont play the new audio files added. It is a pretty big sesh so I'm guessing its capped out in some form. Never know, I've had to dance around so many versions of After Effects trying to outrun BUGS that pop up like this that I know it could be a legit BUG.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 06, 2024 Jan 06, 2024

Copy link to clipboard

Copied

Actually now its happening when importing any file, not just audio anymore lol

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2024 Apr 04, 2024

Copy link to clipboard

Copied

Hey I brought the file into audition and exported it as a wav and that seemed to work for me!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2024 Apr 10, 2024

Copy link to clipboard

Copied

LATEST

Hi! I had the same problem with AE 24 and I wasn't able to fix it, even using Audacity to change my audio, clearing RAM, installing and uninstalling AE etc... In the end, I had to downgrade to AE 23, render the animation without the audio in 24 (without the audio I was able to render the animation) and add the audio with AE 23... A total nightmare but I needed to finish the job today.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines