• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

My audio and footage are out of sync

New Here ,
Apr 25, 2019 Apr 25, 2019

Copy link to clipboard

Copied

I’m editing a video on after effects and when I import a clip it gets slowed down but the audio is fine. Both the audio and the clip get out of sync and it it makes it impossible to edit. Is there any what I can fix this?

Views

14.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 25, 2019 Apr 25, 2019

Copy link to clipboard

Copied

Hi. Select your footage in the Project Panel and then drag it onto the Make New Composition icon at the bottom of the panel - this should give you a new composition with the correct size, frame rate etc. I should say that if you are simply editing After Effects is not the right program to be using - Premiere Pro is meant for this sort of work and is much easier to work within, especially with sound.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Apr 25, 2019 Apr 25, 2019

Copy link to clipboard

Copied

After Effects is not the video & audio Editing software it is used to create motion graphics and apply effects to video...I would recommend you to use Premiere Pro CC or Premiere Rush (Free) for editing the video & Audio. However, if you want to do edit in after effects only then I would say to slower the playback resolution in After effects So that clip plays smoothly. To do so by going to the Main Menu > View > Resolution > select Half or lower. This can also be changed from Composition window..See the screenshot -

viewoption.png

Vishu Aggarwal
Adobe Certified Instructor, Professional and Expert

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 25, 2019 Apr 25, 2019

Copy link to clipboard

Copied

i think you need to cache your preview before play,, try to follow this preview settings

Screen Shot 2018-11-01 at 5.39.10 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 16, 2019 May 16, 2019

Copy link to clipboard

Copied

Hi kayleep,

As vishuagg19 mentioned After Effects is not an editor. I'm not surprised by the behavior you're seeing. If you would tell us more about what you're trying to do, we'd be able to help you better.

Thanks,

Rameez

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

LATEST

I converted my video in https://new.express.adobe.com/tools/convert-to-mp4 and then I got the same issue fixed.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines