• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

my Composition Full resolution are Black screen

New Here ,
Nov 21, 2023 Nov 21, 2023

Copy link to clipboard

Copied

Hello. I ended up finishing a project that already had some problems. Then after effects asked to make a copy of the project and reopen it. Therefore, I thought there was no longer any need to use the first .aep of the project so I deleted it. Now at the end of the project, there is no problem with lack of content. However, when I leave it at full resolution, the composition screen goes black. But if I set the resolution to half or below that, it returns to normal. At the moment I am rendering the project in half mode. But could anyone tell me what the problem is with my project?

TOPICS
Crash

Views

90

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 24, 2023 Nov 24, 2023

Copy link to clipboard

Copied

Hi Asriel33759542vn9y,

 

Welcome to the community.

What happens when you export the project at full resolution? Could you share your system specifications (CPU, GPU, RAM, OS version)?

We're here to help.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2023 Nov 24, 2023

Copy link to clipboard

Copied

when I try render in Full resolution Still completely Black, but Just The
sound leave.
i3-8100
GTX 1050ti 4gb

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2023 Nov 24, 2023

Copy link to clipboard

Copied

LATEST

Hi, in order to try to help you, i will list some possible issue from the top of my head:

1. Is this issue related to this specific project only? If not, could be GPU drivers issues, try disabling GPU aceleration.
2. Try purging all memory and disk cache.  Check 

2. It could be related to a third party plugin. Try toggling off one by one.
3. Are you using classic 3d render or cinema 4d. Are there lots of 3dlights and high shadow maps? Try using lower shadow map sizes (ctrl+k / comp settings)
4. Whats the resolution of this project? What GPU are you using? Check for driver update.
5. Check disk cache free space. I usually use a second SSD only for Adobe Cache and a give adobe apps a lot of room to work. 

I hope it helps. Let us know. We´ll keep trying to help you. Good luck!

E.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines