Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


My project crash and now when I open it, I have a message layers Color_Diff can't be call

New Here ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

Hi everybody,

My project crash and now when I open it, I have a message " layers Color_Diff can't be call " and AE crash again. It can't load my project or ancient version of it. When I tried with ancient version, I have the message " 

one of the layers cannot be condensed" and AE crashes too. I 'm on MAC OS and I already try to put color_Diff plugins in another files but when I do it the second error replace the first one. I don't know where I can download again this plugins actually so I don't try with another. I tried on an another computer and it's the same. My Dynamic link doesn't work anymore because of that.

 

TOPICS
Crash, Dynamic link, Error or problem

Views

109

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

Hi TeddyGuyot,

 

Sorry for your issue.

Does it happen with a particular project or all of them? Have you tried importing the project instead of opening it? Also, what's the version of After Effects you're using?

Let us know, we're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

LATEST

Hi Nishu, 

Thanks for your answer. I already tried to import the project and I had the same issue. The first message is on one project but second message is on multiple save of the same project ( they all have the same project base). 

I have AE latest version (18.2.1). I tried to desinstall/ reinstall AE : same issue. 

I give you error detail if that can help. 

 

Thanks, 

Teddy

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines