Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


My selection tool shortcut "V" doesn't work after updating to After Effects 18.1

Community Beginner ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

amazing work, I just made the update and now my selection tool shortcut doesn't work
KEEP UP THE AMAZING WORK GUYS!

TOPICS
Error or problem, User interface or workspaces

Views

583

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 11, 2021 May 11, 2021
Hi all, This issue has been fixed in After Effects 18.2. Please update to the latest version and let us know if it doesn't fix the problem for you.  Thanks, Rameez

Likes

Translate

Translate
Adobe Employee ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Hey Ioana5CCB,

 

Can you provide more detail on what's going on? Have you taken a look at the Keyboard Shortcuts window to see if the other shortcuts are showing up fine?

 

Happy to assist.

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Yes, I checked the shortcuts, I also removed the key,saved and reasign it. I noticed it happens after I use the shortcut for Pan behind. In new project the selection shortcut works up until you use pan behind, in older projects it just doesn't work. I restarted After effects, then the pc, opened projects new and old and then just downgraded to the version I had 1 hour ago wich of course solved it. I'm on a PC, windows 10

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

I have the same problem in this version 18.1. (sorry for my english and the edited image, I'm using a translator) After the update I can't use the shortcut (V), it works only on specific panels of the interface. I restarted the PC and reinstalled After Effects but it didn't work. This is disastrous for a fast workflow.printAfterEffectsProblem.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Hi Ioana5CCB, Jonathan_Félix.

 

Can you open your Keyboard Shortcuts window (Edit > Keyboard Shortcuts) and check if multiple shortcuts are assigned to the "V" key under the None modifier?

Rameez_Khan_0-1618500269236.png

If there are multiple entries, a potential fix might be removing any commands other than "Selection".

 

Let us know if that helps.

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

I had made this check in the After Effects shortcuts at the beginning of the problem. I believe it is a problem on my Windows 10 operating system, but if other users report the same thing, I believe it could be more serious. Grateful for the help 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

It's not your system, I'm on a Mac and am experincing the same thing. Adobe and their quality updates strike again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Hi all,

 

I'm discussing this with the After Effects team and they are investigating the issue. Are you using custom keyboard shortcuts?

 

Meanwhile, can you try these steps?

  1. Back up your After Effects preferences. Navigate to /Users/<username>/Library/Preferences/Adobe/After Effects
  2. Rename the "18.1" folder to "OLD_18.1" [OLD_18.1 will contain your backed up prefs]
  3. Launch After Effects. At this launch, After Effects is going to create a fresh preferences folder and reset all customization

 

Also, can you share the keyboard shortcuts file from the OLD_18.1 > aeks folder with me?

 

Thanks.

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Solved! I did these steps and everything is working normally. Now I will disable the function to import settings from previous versions. Thank you so much for your help  haha :D!
Attached is a link requested from the OLD_18.1 folder Link OLD_18.1 afterEffects 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Thanks for getting back and sharing the keyboard shortcuts file, Jonathan_Félix.

benjamintaylor, Ioana5CCB, can you try these steps and let me know if it resolves the problem for you too?

 

Thanks,

Rameez

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 18, 2021 Apr 18, 2021

Copy link to clipboard

Copied

I don't have this file path on a Mac.

Could you tell me the file to rename and the path to access it on a Mac please.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Try these steps instead:

When in Finder, click Go > Go to Folder and type the following command:

Rameez_Khan_0-1618844883842.png

It should take you to that folder.

 

-Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

loana,

Sorry for this. A workaround for this issue involving resetting your Keyboard Shortcuts is found here: https://community.adobe.com/t5/after-effects/selection-tool-shortcut-v-stopped-working-with-the-18-1...

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

Yea, I'm on PC not Mac(as mentioned initially), I don't have "GizmoModeTogle"
Since this is a workflow problem(not beeing able to use shorcuts to switch between tools) I hardlly consider "reset your preferences" a solution, or correct answer in this case. And yea, I have custom shortcuts and I'm not in a rush to redo all of them. One may think that's the reason the "Miggrate preferences" exists

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

LATEST

Hi all,

 

This issue has been fixed in After Effects 18.2. Please update to the latest version and let us know if it doesn't fix the problem for you. 

 

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines