My timeline displays hybrid markings with frames and seconds. How do I change to seconds?

New Here ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

My timeline shows hybrid markings even when in "timecode" mode as showin in the screenshot below. Why does it show both frames and time at the same time? How can I change it to pure time format? what's up with "f" suffix at 1:00 second mark?

 

StlHPCq3vn.png

TOPICS
User interface or workspaces

Views

16

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

LATEST

This is perfectly normal when you are "zoomed in from space". The timeline ruler adapts to what's in view and honors your timebase setting.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines