My video has audio, but when imported into AE the audio is gone!

Community Beginner ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

Hi all, I recorded a video from my screen using "in game overlay" from Geforce Experience. The video is fine, it's the way I want, the sound is good too. I need to work on this video on AE but when I import the video, it just doesn't have sound! 

I checked everything, preview is with sound on, everything has sound on there but I can't hear a thing. It even shows the waveforms on thumbnail when you select the file on project tab. Yet the waveform doesn't exist owhen you add to the composition. 

TOPICS
Audio , Crash , Freeze or hang , Import and export

Views

71

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 23, 2022 Feb 23, 2022
Thanks for the answers, I think the problem was the audio compatibility. I tried everything you said there, nothing really worked. There's no waveform on the video when I import it. I converted it into other format and then worked. 

Likes

Translate

Translate
Adobe Community Professional ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

Maybe try resetting preferences:

To restore the default preference settings, press and hold the following keys while the application is starting.

  • Ctrl+Alt+Shift (Windows)
  • Command+Option+Shift (Mac OS)

To restore default keyboard shortcuts, Alt-click (Windows) or Option-click (Mac OS) the OK button

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

Check your Preview panel and make sure the audio is turned on.

 

Put the video in a composition, press the 'u' key twice to reveal all modified properties then press Shift + LL to add the audio waveform. Select the video in the Project panel and look at the info for the video. You will see everything you need to know about your footage. Make sure that the Preview panel is expanded and that it is setup to play audio.

RickGerard_0-1645380152693.png

If you had embedded* instead of uploaded your screenshot showing these things, I could give you a better answer and possibly solve your problem. Your screen capture program may be using an incompatible audio format.

 

* The "Drag & Drop here..." area is buggy and should not be used to share images. Please use the toolbar or just drag your images to the reply field.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

LATEST

Thanks for the answers, I think the problem was the audio compatibility. I tried everything you said there, nothing really worked. There's no waveform on the video when I import it. I converted it into other format and then worked. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines