New AE Apple Silicon Version extremely slow

Explorer ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Apple Macbook Pro (16-inch)

Apple M1 Max

32GB

 

Recently updated to the new apple silicon version of AE, and it is extremely slow. I am getting a spinning wheel almost every click. I have no programs running and I dont know why this is occuring. I have to go back on my older slower mac just to work. Would love any tips or work arounds.

 

Thanks!

 

-Kyle 

TOPICS
Error or problem , Freeze or hang , Performance

Views

137

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

I have noticed the same problem with AE 22.03.0 (Build 107). If you open the Info or Inspector panel in Finder, Select the After Effects 2022 app, then check Open using Rosetta AE will run almost as fast as the latest Beta version, and all of any 3rd party effects and scripts you have installed will be available to you. 

 

The other option is to go to the Creative Cloud app All Apps tab, click on the three dots to the right of the Open button and choose the Other Versions options, and roll back AE to the previous build. It was running pretty well on my two M1 Macs.

 

You could also try the latest AE Beta build if you have access. I found one small problem with an animation preset I was using yesterday with the version, but everything seems to be working pretty well with that app.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Thank you Rick! I'll try that out!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

How confident are you that all third party effects, add-ons, and/or extensions are Apple native?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

LATEST

Hi Ky_Bridges,

 

Thanks for writing in.

There are a few bugs in the After Effects M1 version but nothing that could affect the performance drastically as you've mentioned. However, as mentioned by Warren Heaton, all the plug-ins are not supported on the M1 yet which could cause some issues. As suggested by Rick, you can try running After Effects using Rosetta. If it doesn't help, please let us know. We'll report it to the After Effects engineers so that it can be investigated.

Let us know.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines