Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


No audio preview while recording with puppet tool. What to do?

Explorer ,
Nov 21, 2016 Nov 21, 2016

Copy link to clipboard

Copied

Hello,

When I record with puppet tool there is no audio playback/preview. I want to use this to synchronize character mouth movements with voice over.
As far as I understand(Re: Puppet tool, live animation, sound file doesn't play - why?) this is a bug in versions after CC 2014.

I am wondering when can I expect this to be fixed and, more importantly, what can I do now? Because I can't seem to be able to open CC 2017 project files with CC 2014 version or older in which this bug is not present.

Thanks for taking the time to plunge into this little problem and any feedback on this will be greatly appreciated.

Views

852

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Nov 22, 2016 Nov 22, 2016
Yep. unfortunately this bug is not fixed yet. if you file a bug report maybe we can up the votes on this. Feature Request/Bug Report Form. in the meantime you will have to make do. CC2014 is the last version where it worked. to open you CC2017 in CC2014-15, you can save a copy as CC (13) under file->save as

Likes

Translate

Translate
LEGEND ,
Nov 22, 2016 Nov 22, 2016

Copy link to clipboard

Copied

Yep. unfortunately this bug is not fixed yet. if you file a bug report maybe we can up the votes on this. Feature Request/Bug Report Form. in the meantime you will have to make do. CC2014 is the last version where it worked.

to open you CC2017 in CC2014-15, you can save a copy as CC (13) under file->save as

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 13, 2018 Sep 13, 2018

Copy link to clipboard

Copied

Update: so this STILL isn't fixed in CC2018, is it? Just did some animation with the Puppet tool snd there's no audio playback, had to use a waveform as a guide.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 15, 2018 Sep 15, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 22, 2016 Nov 22, 2016

Copy link to clipboard

Copied

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2020 May 13, 2020

Copy link to clipboard

Copied

make after effects great again!!  FIX THE DAMN MOTION SKETCH WITH AUDIO PREVIEW!!! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

LATEST

Anyone know if this "audio preview wile recording with puppet tool" is fixed yet? 

CC 2020 has the same issue.  I need it to work.  And it doesn't appear that CC 2014 is available to download.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines