“No-Lights” Draft 3D Setting?

Explorer ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

v 22.3.0.

 

In the past, when the Draft 3D button was at the top of the timeline, pressing it would turn off the effects of lights so that layers were “lit” as if they were 2D and cast shadows were turned off.

 

The Draft 3D button on the Comp Viewer doesn't seem to behave the same way.  I'm trying to see my 3D-layered-scene-with-lights with flat lighting and without cast shadows, but pressing the Draft 3D button leaves the lights and shadows as-is and only seems to mess with layering order.

 

Any clues how to get back the old-fashioned “show it to me as if there are no lights in this scene” results?  What used to be a button click is now me turning off all of the lights in the comp.

 

Thanks,

TOPICS
Error or problem , How to , User interface or workspaces

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 19, 2022 Jun 19, 2022

Copy link to clipboard

Copied

LATEST

As per my understanding, you will have to manually disable the lights.

 

Vishu Aggarwal
Adobe Certified Instructor, Professional and Expert

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines