Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


NO PUEDO ABRIR EL ADOBE AFTER EFFECTS

New Here ,
Mar 05, 2018 Mar 05, 2018

Copy link to clipboard

Copied

¨ Buenas tardes, este es el mensaje que me sale cuando intento abrir la app desde cloud:

Advertencia de After Effects: No se ha podido crear el directorio “/Users/imac/Library/Preferences/Adobe/After Effects/15.0/Espacios de trabajo del usuario original”. Compruebe la protección y los permisos del directorio principal¨

Alguien me puede ayudar?

saludos

Views

7.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 10, 2018 May 10, 2018
Hi alejandrov and simon_vnka, Looks like After Effects doesn't have the required permissions to launch properly. Try these steps: Navigate to Users/imac/Library/Preferences/Adobe/After Effects and rename the 15.0 folder to Old_15.0 Then launch After Effects. Let us know if this helps.Rameez

Likes

Translate

Translate
Adobe Community Professional ,
Mar 05, 2018 Mar 05, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 05, 2018 Mar 05, 2018

Copy link to clipboard

Copied

Ctrl + Alt +SHift
Mantenpresionada esas teclas  e inicia el programa, veras un cudaro de dialogo (le das ok) eso restarura los valores del programa como recién instalado.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2018 Mar 05, 2018

Copy link to clipboard

Copied

MUchas gracias, pero sigue igual. me sale en mismo error.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2018 Mar 25, 2018

Copy link to clipboard

Copied

Hola, pudiste resolverlo? Yo estoy teniendo el mismo problema después de actualizarlo.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 10, 2018 May 10, 2018

Copy link to clipboard

Copied

Hi alejandrov and simon_vnka,

Looks like After Effects doesn't have the required permissions to launch properly. Try these steps:

  1. Navigate to Users/imac/Library/Preferences/Adobe/After Effects and rename the 15.0 folder to Old_15.0
  2. Then launch After Effects.

Let us know if this helps.

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2018 Oct 29, 2018

Copy link to clipboard

Copied

IT works. Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2018 Sep 03, 2018

Copy link to clipboard

Copied

Hola me sucedió lo mismo que a ti, pudiste solucionar esto, quedo atento saludos

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2019 Feb 07, 2019

Copy link to clipboard

Copied

Hola.

Tengo el mismo problema. Y leyendo la respuestas anteriores trato de seguir la ruta del directorio y no es la misma. Seguir otra ruta y encontré la carpeta 16.0, modifique el nombre a Old_16.0 pero No se corrige el problema.

Ayuda por favor.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2020 Feb 24, 2020

Copy link to clipboard

Copied

Hola!, Has podido Solucionarlo? Tengo el mismo problema y ni si quiera encuentro la Carpeta 16.1 en los directorios que indican 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2020 Apr 01, 2020

Copy link to clipboard

Copied

Yo tenía el mismo problema. Lo he instalado y desinstalado tres veces. He seguido las pautas de renombrar los archivos y no me funcionaba. Al final encontre esto https://helpx.adobe.com/la/x-productkb/multi/preferences-folder-read-only-error.html que me parecía interesante. No me funcionó, pero aplique la misma dinámica de restaurar los permisos en la carpeta After Effects (Users/imac/Library/Preferences/Adobe/After Effects) donde aparecían los  archivos 15.0  o 16.0 o 17.0.  y así, mágicmente se ha abierto. Espero que esto te sirva.  ¡Saludos! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2019 Jul 23, 2019

Copy link to clipboard

Copied

Hi mi name is cristian and I have the very same Problem with my iMac mid 2014 , 5k .27"

Advertencia de After Effects: No se ha podido crear el directorio “/Users/cristiantoromerino/Library/Preferences/Adobe/After Effects/16.1/Espacios de trabajo del usuario original”. Compruebe la protección y los permisos del directorio principal.

I Changed the folder from 16.0 to Old_16.0 , but the Problem is the same please i Bought this software and I can Install it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2019 Aug 16, 2019

Copy link to clipboard

Copied

Gracias, tenia el mismo problema y funcionó,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2020 Feb 04, 2020

Copy link to clipboard

Copied

Tengo el mismo problema con la versión CC 2020. Cambio el nombre de la carpeta 17.0 a Old_17.0 y no funciona.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

LATEST

Hola en lo partícula me encontré con el mismo problema.. Seguí las recomendaciones de aquí y nada me funcionó.. Lo que me resultó fue lo siguiente

 

Me fui a mi aplicación en este caso after y le di en propiedades de ahí. Me fui a compatibilidad de ahí seleccione compatibilidad con y le pude windows 8 (aunque tengo el 10) y más abajo le seleccione la casilla de compatible con administrador y le di aceptar y listo. Inicie mi aplicación y en breve se inicio.

 

Cualquier duda me la puede hacer llegar a mi correo electrónico e-contdaniel@outlook.com con gusto les puedo ayudar. Saludos

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines