Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


No RAM preview & extreme lag while working

New Here ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

Hello,
I'm working on a macbook pro system the specs are 

MacBook Pro 2021 (2019 model)

Processor Name: 8-Core Intel Core i9

Processor Speed: 2.4 GHz

Number of Processors: 1

Total Number of Cores: 8

L2 Cache (per Core): 256 KB

L3 Cache: 16 MB

Hyper-Threading Technology: Enabled

Memory: 64 GB
AMD Radeon Pro 5600M

While working on AE 18.2 I'm not getting any ram preview at all. There is no green bar that appears on top of the timeline no matter how many layers or how simple an animation I try out. I've cleared cache, changed the cache folder location, reset preferences by holding cmd+shift+alt while starting AE, ram alloted is 32gb+. Because of this issue I'm not able to guage the timing of my animation as the video preview choppily. I can't even tell the timing of the bouncing ball properly which is essentially a circle touching a line. Please understand I'm not talking about the final render of whole animated video.

Also, If I try to run a project which has 50layers or so, the AE interface lags. For instance if i try to click and drag my mouse to form a selection box on the viewport, the selection box appears 3-4 secs later. It feels like im working on a laptop which is 10yrs old when I know that is not true.

 

I doubt there is any issue with the mac as other softwares like ps, krita work perfectly fine. Could someone please help me. I can't find any suggestions online as they only talk about the most common problems. 

Thank you

TOPICS
Error or problem, Performance, Preview, User interface or workspaces

Views

59

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

I am having a similar issue. 

 

I just upgraded from my 2013 Intel iMac to a brand new M1 Silicon chip Mac Mini. AE is extremely slow to cache. I maxed out my Mac Mini with 16GB RAM, 2 TB HD and also a 10TB external HD which houses my AE cache folder. I have set my preview and playback both to "Quarter", I have also gone to the "Secret" menu and disabled layer cache. I wish to decrease alotted RAM to other applications, currently it is at 3GB and I'd like it to be 2GB. RAM availabl for AE is set to 13GB and is not editable.

 

I find AE in this cuirrent state to be unusable as a video editing app. I cannot scrub through the timeline and see all frames. I am hoping this is just a lag in the software development for the M1 chip by Adobe. And yes, I have tried the Beta version of AE and the slow results are the same. My main complaint in summary is I cannot scrub through the timeline and what kills me is I could do so with my previous 2013 Intel iMac. This Mac Mini is supposed to be faster....

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

LATEST

If anyone else was having this issue it has been resolved for me with the latest update of the beta version and just in time too. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines