Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Not Rendering

New Here ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

App works perfectly fine, until I try to render what I made.

TOPICS
Freeze or hang, Import and export

Views

156

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

Without a lot more information, nobody can help you. How are you trying to render it? What are your render settings? What's in the comp? Etc.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

What @Szalam said - you need to be much more specific and provide info about your system, render settings, contents of your project and so on. Just stating that it doesn't render really isn't in any way useful.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

If you mean that nothing happens if you launch Adobe Media Encoder Render Queue, you have to wait a bit, it is usually a bit delayed. If you are launching into the After Effects Render Queue then you should take a little more time to tell us a lot more details as my peers already told you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

When I Add it to the render queue it will add perfectly fine until I try to render it.  It will stop working for a couple of hours then it will tell me Adobe After Effects has stopped working. I don't really know anything that could be wrong with it. Sorry for not many details. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

LATEST

When you launch AME, before pressing the Render button (Play Icon) try closing all the applications. You may be lacking a bit of RAM, we don't know because you haven't given us that data yet, but try it and don't touch the machine while the render is taking place.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines