• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Only some sound playing in AE

New Here ,
Feb 28, 2024 Feb 28, 2024

Copy link to clipboard

Copied

Hi!

I haven't used AE in a while and I have an issue with sound/music.

I'm using MP3 files that play fine outside of AE, but in the software some files plays weirdly, some just don't play at all (when I'm checking on my composition there is nothing in the "signal" section) and some play just fine?

 

I'm using an old version of the software (AE CC 2018)

Thank you

TOPICS
Audio , Error or problem

Views

65

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 28, 2024 Feb 28, 2024

Copy link to clipboard

Copied

Ther are a lot of different forms of MP3 compression and AE does not deal well with many of them. 48Khz WAV files are the standard for video production. If you have the entire Creative Cloud suite, you can convert your MP3's to WAV files using Audition. You can also use the Adobe Media Encoder

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 29, 2024 Feb 29, 2024

Copy link to clipboard

Copied

LATEST

AE is picky when it comes to MP3s and support for the format has always been the bare minimum. It doesn't deal with multistreams, DRM, certain types of metadata, certain variable datarates and so on. As suggested, convert your files in an audio processing app.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines