• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Outil texte déréglé...

Community Beginner ,
Oct 09, 2023 Oct 09, 2023

Copy link to clipboard

Copied

Bonjour,

Je suis sous MasOS Ventura 13.3.1

J'ai un problème bizarre, qui fait suite, je pense, à une erreur de raccourci clavier. J'ai dû dérégler qqc en faisant un mauvais raccourci, de mémoire avec "(" ou "!" et les touches ctrl, cmd, option, maj... Je ne sais plus trop car j'en ai essayé plusieurs 😞

Résultat :
Lorsque je tape du texte, par exemple "azerty", le texte va se taper "a", puis " ", puis "z" (quand je tape le "e" donc...), et ainsi de suite, mais pas toujours de la même façon : parfois deux caractères s'écrivent en même temps. Lorsque j'efface, c'est pareil : la première fois que j'appuie sur la touche d'effacement, le caractère reste (le curseur seul bouge), puis le coup d'après le caractère s'efface et le curseur se met devant la dernière lettre, puis parfois 2 caractères s'effacent d'un coup.

Bref je n'y comprends rien... Je n'ai pas trouvé de suite logique...

Cela ne fait cela que dans After Effects. Dans aucun autre logiciel.

Quelqu'un a-t-il une idée ? Avant que je devienne folle...

Merci mille fois.

Views

189

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Oct 12, 2023 Oct 12, 2023

Hi Nishu,

This issue is solved. It appears to me that it was a matter of memory... But not sure...

FYI the bug was with any font, any project...

Many thanks for your help.

Votes

Translate

Translate
Adobe Employee ,
Oct 09, 2023 Oct 09, 2023

Copy link to clipboard

Copied

Hi Blandine37,

 

Sorry to hear about your issue.

What's the exact version of After Effects you're using? Try running After Effects in Safe Mode and see if it helps.

Let us know the outcome.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 09, 2023 Oct 09, 2023

Copy link to clipboard

Copied

Hi Nishu, thank you so mch for your message.

 

I tryied, as adviced, running After Effects in Safe Mode, with and without the option "desactivate plugins", and I reset the preferences. But... the problem is still there...

 

Isn't there a setting for text that can be enabled via shortcut (that I would have enabled by mistake using shortcuts...) that allows text to be typed with a 1-caracter-delay? I will send you a video of the encountered bug... so that it would be easier to understand.

 

Please forgive my poor english...

 

Best regards and many thanks,

 

Blandine

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 09, 2023 Oct 09, 2023

Copy link to clipboard

Copied

I am using After Effects 23,6,0 (Build 62)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 09, 2023 Oct 09, 2023

Copy link to clipboard

Copied

Here is the video. You can see that I type each second regularly, one after the other, the 10 first keys of my keyboard, and then also regularly, each second, I type backspace key to erase the text. You can see that the result is not regular at all, meaning that there is a delay between the moment when I type and the action...

 

For instance you can see :

- that the "p" does not show before I press the first time backspace...

- that some letters come with a delay 2-at-a-time, but not all of them

- there is no ovious logic, even if there must be one, hidden for me... 

 

 Many thanks in advance

 

Blandine

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 12, 2023 Oct 12, 2023

Copy link to clipboard

Copied

Thanks for sharing the screen recording. Does it happen in this particular project or with this specific font? Can you try testing with a different font? 

Let us know.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 12, 2023 Oct 12, 2023

Copy link to clipboard

Copied

LATEST

Hi Nishu,

This issue is solved. It appears to me that it was a matter of memory... But not sure...

FYI the bug was with any font, any project...

Many thanks for your help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines