Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Overlay image is transparent - but has no transparency applied!?

New Here ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

I've attached a screenshot of a pocket watch clip I added to my video.

The clip doesn't have any transparency applied, but I can clearly see the background through the watch. It also renders like this.

I don't know if this is the issue, but I'm using AE 18.4 and sent the file to my colleague who has 18.0 and it looks perfectly fine.

Could it be a preferences setting?

 

Any help would be gratefully received.

TOPICS
Performance, Preview

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

I tried downloading version 18.0 to see if that would fix the issue.

Unfortunately it didn't work - it's still transparent.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

This image (attached) is the same file opened on her Mac - shwoing no signs of transparency.

Any idea what could be going on here?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

Ignoring (for the moment) the fact that the image looks proper on your colleague's version, can you post a full UI screenshot of AE with your layer selected and all of your parameters exposed? Do you have any effects, is the layer 2D or 3D, are you using lights, the Draft 3D renderer, Mercury GPU or Software mode (this can be checked in File > Project Settings > Video Rendering and Effects), track mattes, blending modes, Preserve Underlying Transparency, or is the opacity at something like 96%?  The answer to a lot of the questions above is likely "no" but without seeing what's going on in AE, those are all things that could be causing this issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

Thanks David,
I will check out the project settings. The watch layer is using an alpha channel to mask out the background - I used Luma matte to do this.

In the end, I applied the Auto Levels effect to the alpha channel and changed these white/black settings to remove as much of the background as possible.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

LATEST

Ahhh, well it sounds like the problem is the luma matte then. It's likely not perfectly white (hence you having to use Levels to compensate). So maybe the reason yours and your colleague's versions look different is because of a color management setting that's changing some of those values of the matte? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines