Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Particles are a lot higher than the null object they should be following

Community Beginner ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Hello, I'm having difficulty with particles and null objects. I've been following tutorials on how to make a magic particle trail, it looks pretty easy to do w/o plug-ins, but I'm facing this weird issue where my particles do follow the null object, but the Y value is a lot higher on the particles than it should be... What am I doing wrong?

Screen Shot 2021-03-16 at 20.19.36.png

TOPICS
Error or problem, Expressions

Views

43

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 17, 2021 Mar 17, 2021
Your solid is larger than the comp size and without additional code to compensate for that, of course the positions won't align 100%. Since there is usually no point in using larger layers with particle effects, resizing the solid via its layer options would be the simplest way. Otherwise your may need to use fromComp() or manualyl add and subtract the position differences. Mylenium

Likes

Translate

Translate
Adobe Community Professional ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Your solid is larger than the comp size and without additional code to compensate for that, of course the positions won't align 100%. Since there is usually no point in using larger layers with particle effects, resizing the solid via its layer options would be the simplest way. Otherwise your may need to use fromComp() or manualyl add and subtract the position differences.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

LATEST

Double checked the solid size, and sure enough, it wasn't the proper size for some reason. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines