picture doesnt work on a path - Bild für Pfad benutzen funktioniert nicht

New Here ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

hello,

I try to put a picture on a path, but it doesnt work.

The picture is in the format PNG. does someone knows it better? 

 

 

help.png

 

TOPICS
Error or problem

Views

25

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

So wirklich ist da nicht klar, was du eigentlich versuchst zu erreichen. Natürlich werden aus Pixelbildern nicht automatisch Vektorpfade und um es als Track Matte zu verwenden, müsste es ja Transparenzen haben oder ein Schwarzweiß-Bild sein. Was man so anhand deienr Bilder erraten kann, macht einfach keinen Sinn. Für alles weitere bräuchte man genauere Informationen, aber vielleicht wäre es schon mal ein Anfang, einfach nochmal die Hilfe zu lesen. Du scheinst da einige Dinge grundsätzlich falsch zu verstehen.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

Ich möchte, dass der Pfad animiert da ist und den Pfad mit einer Textur, nämlich dem Bild versehen. Das hat bisher nur mit einem Bild geklappt, aber allen anderen geht es nicht.

 

Ich hab für die Alpha Maske des Pfades das Bild gewählt, was ich als Textur brauche.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

Di Logik ist falsch herum. Der Pfad ist die Maske für die Textur und in der AE Welt gehört demzufolge der Schriftzug über die Textur und muss als Alpha oder Luminanz matte zugewiesen werden. Beides wird aber nicht funktionieren, da dein PNG weder korrekte Transparenz zu haben scheint noch „ordentliche“ Graustufen.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

LATEST

Es hat mit einem anderen Bild immer funktioniert, wie ich es gemacht hab

 

Reihenfolge

Bild

Pfad mit zugewiesenem Alpha "Bild"

 

Aber dann liegt es wohl wirklich an den Graustufen und Transparenz 

ich ändere jetzt den Pfad, dann hab ich mein Ergebnis. Dankeschön für die Hilfe!help.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines