Playback Freeze in After Effects

Community Beginner ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

Hi,

 

So I've been getting a playback issue where pressing space doesn't do anything, and pressing play in the Preview panel doesn't work either. Also, scrubbing the timeline doesn't change the frame in the composition panel, it stays stuck on the first frame. Finally, I've noticed that HOLDING space highlights the Hand Tool, then letting go changes back to the Selection Tool...

 

I spoke to Adobe and they said it's because AE doesn't support third-party plugins. (I use Mocha Pro, Sapphire and Continuum which I thought were common plugins for After Effects!)

 

Any suggestions appreciated.

 

TOPICS
Crash , Error or problem , Freeze or hang , User interface or workspaces

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Enthusiast , Jun 16, 2022 Jun 16, 2022

Whenever I have this (which isn't that common), I just restart AE and it goes away. If you've already done this, try clearing your cache, playing around with cache settings in the preview panel, and testing to see what works.

 

Don't know why support told you AE doesn't support plugins. I mean, they can't HELP if you have an issue with them, but if third-party plugins are the issue, make sure they're all up to date and I would suggest testing out removing some plugins and troubleshooting which one

...

Likes

Translate

Translate
Enthusiast ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

Whenever I have this (which isn't that common), I just restart AE and it goes away. If you've already done this, try clearing your cache, playing around with cache settings in the preview panel, and testing to see what works.

 

Don't know why support told you AE doesn't support plugins. I mean, they can't HELP if you have an issue with them, but if third-party plugins are the issue, make sure they're all up to date and I would suggest testing out removing some plugins and troubleshooting which ones are the problem. Plugins are located in C:\Program Files\Adobe\Common\Plug-ins\7.0\MediaCore on Windows and Library\Application Support\Adobe\Common\Plug-ins\7.0\MediaCore on Mac. Try removing them one by one and see if it works.


~Jake

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

LATEST

Well, it does seem to be a plugin causing the error. I've recently added Mocha Pro to my subscription of Sapphire and Continuum so I wonder if its that. I'm talking with BorisFX support who helping me ressolve it.

 

Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

Hi PT Matik,

 

I agree with what Jake said.

If Jake's suggestion doesn't help, try resetting the preferences of After Effects. Here's how: https://community.adobe.com/t5/after-effects-discussions/faq-how-to-reset-trash-preferences-in-after... 

Let us know the outcome.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines