Please help with setting to export transparent green screen from After Effects

Explorer ,
Jan 30, 2022 Jan 30, 2022

Copy link to clipboard

Copied

I have used keylight to remove a green screen from a clip. The only thing I used beside the keylight, was a simple drawn mask to cut off the sides of the wall behind the green screen. I need to export it with a transparent background, so I can import it into Premier with a transparent backgroud. I've watched several videos, and have read in this Adobe community what the proper setting should be. They all pretty much say the same thing. I have rendered it out 4 times now, and it still had a black background when I import into Premier. Using screen opacity it Premier didn't help, I tried. These are the most current setting I used. I have also tried changing the format options to a couple of different things, nothing is helping. I'm sure I'm just not doing something right. Please help?

I'm using the most up to date version of AE as of 1-30-2022

thanks

DisneyUpBoilerUp_0-1643597402819.png

 

TOPICS
Import and export

Views

37

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 30, 2022 Jan 30, 2022

Copy link to clipboard

Copied

Just a note: I have used Losless with Alpha preset, Quick time, and AVI.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 30, 2022 Jan 30, 2022

Copy link to clipboard

Copied

LATEST

Umm not sure if this is the reason but maybe you could try "ProRes 4444" instead of "ProRes Animation" (Under the Fomate Options), 4444 is a more well-developed format with an alpha channel.

 

Or you can try exporting it with Media Encoder. Menu bar > "File" > "Export" > "Add to Adobe Media Encoder Queue...".

 

Feels like its more of a problem with export rather than comp setting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines