PLUGUINS AINDA NÃO COMPATIVEIS

New Here ,
Jul 18, 2022 Jul 18, 2022

Copy link to clipboard

Copied

Ola, estou tendo que usar duas versões do Adobe After Effects 2022 e 2021 pois na versão 2022 os pluguins que sempre utilizei e que estou utilizando na versão 2021 não estão compativeis com a versão 2022Captura de Tela 2022-07-18 às 15.54.18.png

TOPICS
Error or problem

Views

23

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 18, 2022 Jul 18, 2022

Copy link to clipboard

Copied

You should check with the plug in company when they will have a new version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 18, 2022 Jul 18, 2022

Copy link to clipboard

Copied

LATEST

AE 2022 requires updated versions of plug-ins that can handle multiframe rendering. Check the web sites of the original vendors for updates.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines