Poor quality in colours and text after rendering

Community Beginner ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

Hi, could anyone help me. After I render a video in Ae cc 2018 (H.264, Match Source-High Bitrate)  both colours and text lose quality. Any ideas why?

Views

342

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 30, 2018 Aug 30, 2018
Looks okay?! I mean you are starting out with a very low resolution. This will never look particularly crisp. Feel free to increase the bitrate in your H.264 output, but there's really not much you can do. Even the source footage is already is blurry in places and re-compressing it again won't do anything to make it look better.Mylenium

Likes

Translate

Translate
Adobe Community Professional ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

Impossible to say. Of course a compressed format like H.264 will always degenerate quality at least a tiny bit, but without exact info and screenshots we can't tell you what might be wrong and what to do to fix it.

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

Thanks for your reply. This is a screenshot of the composition's settings:Screen Shot 2018-08-30 at 12.56.04.png

also this is before rendering:Screen Shot 2018-08-30 at 12.51.17.png

and this is after:

Screen Shot 2018-08-30 at 12.52.32.png

Please let me know if you need any other info. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

Looks okay?! I mean you are starting out with a very low resolution. This will never look particularly crisp. Feel free to increase the bitrate in your H.264 output, but there's really not much you can do. Even the source footage is already is blurry in places and re-compressing it again won't do anything to make it look better.

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

Thanks for your reply. I increased the bitrate but indeed didn't do much. Just to clarify when you mention the low resolution are you referring to 480 x 264 px? if that's the case, I tried to increase the size of my composition to 1280x 720 px and I also added a shape layer to the background to fill in the empty space so that the main composition to be kept at the original size of 480x264 px, rendered it but in fact the results were even worst (shape and text wise). Am I missing something really fundamental?.. I am relatively new to Ae.

Many thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

You haven't answered a fundmental question -- how will the resulting AE render be used?  We have no clue, so it's tough to offer solid advice.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2018 Aug 31, 2018

Copy link to clipboard

Copied

Hi, thanks for your reply. It will be used for Facebook and Twitter.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2018 Aug 31, 2018

Copy link to clipboard

Copied

Thank you, that was the issue, the fact that the composition was 480 x 264 px. I created a new composition 1280x 720 px, from scratch this time, and everything looks fine after rendering (apart from the source footage which was indeed very low resolution to begin with).

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

If you don’t want to lose quality and keep colours consistent you’d be better using a lossless codec like the PNG codec. However the format is dictated by where it will be played. Where will it be shown eventually?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Aug 31, 2018 Aug 31, 2018

Copy link to clipboard

Copied

In that case, output via Adobe Media Encoder and choose the Facebook preset from the Web delivery presets 🙂 Im afarid there will be slight color differences but they should be acceptable 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2018 Aug 31, 2018

Copy link to clipboard

Copied

Thank you all for your help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

LATEST

I have the same problem with Pinnacle Studio 11. attatched are the original source material (no subtitles) and after rendering (with subtitles)Awesome!.pngAw0some!.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines