• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Pre-render layer

Enthusiast ,
Apr 30, 2024 Apr 30, 2024

Copy link to clipboard

Copied

What happened to pre-render  layer comp so that it can be used more effectively if that layer comp is final?

TOPICS
How to , Performance , Preview , User interface or workspaces

Views

69

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 30, 2024 Apr 30, 2024

Copy link to clipboard

Copied

Do you not see the command Composition > Pre-render when you select your comp in the Project panel?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 01, 2024 May 01, 2024

Copy link to clipboard

Copied

LATEST

There's Composition > Pre-render..., but you might be thinking of setting a Comp Proxy.

 

  1. Select the Layer that has a nested Comp as the source.
  2. Right-click and choose Reveal > Reveal Layer Source in Project.
  3. From the Project panel, add the revealed Comp to the Render Queue.
  4. Make sure that the Output Module template is set to High Quality (if there is no transparent area in the nested Comp) or High Quality with Alpha (if there is trasnparent area in the nested Comp).
  5. Click the Output Module name to open the Output Module Settings dialog box.
  6. In the Output Module Settings dialog box, change the Post-Render Action pop-up menu from "None" to "Set Proxy".
  7. Save and render.
    When completed, the Proxy switch will show to left of the name of the nested Comp in the Project panel and the High Quality movie is being used instead of the Comp as the Layer source.

 

The default Proxy Use setting in the Best Settings Render Settings template is "Use No Proxies".  So to take advantage of using the Comp Proxy when rendering the containing Comp, be sure to enabled "Use Comp Proxies only" for the Proxy Use pop-up menu in the Render Settings.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines