precomps with black screen AND playback preview issues

New Here ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

So first off, two of my precomps won't cache or display the content in it, they're just black screens (screenshots attached). As you can see, the rest of my composition has the green bar and has cached. 

However, my second issue is that the majority will cache before playback, but will not play. Regardless of whether I use my spacebar, the play button, un/select "cache before playback", and where I am on the timeline when I try to hit play.

I am very familiar with cache resolutions so I have tried what I know and have read about, and nothing has worked. Specifically, purging all memory and disk cache, emptying disk cache, cleaning database & cache, changing the disk and media cache folders, AND adjusting my maximum disk cache size.

I have also tried GPU and CPU under "GPU Information" in the Previews section (I know that solved some issues in the past because I often use my Sapphire plug-in) but neither helped. 

I am also aware that this might be a large composition, containing a lot of effects and information within it, but I have been using After Effects for over 4 years and have completed projects larger than this, so it should be fixable.

I have never had this much trouble identifying a solution, and if someone can help with either, at all, that would be incredible. Thank you!!Screenshot (2).png

 

Screenshot (3).png

 

TOPICS
Error or problem , Freeze or hang , How to , Performance , Preview , User interface or workspaces

Views

45

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

Without any actual info about your computer and the contents of the comp(s) we can't really tell you much. Only one thing seems certain to me - using a "Fit to Viewer" crooked zoom level in conjunction with reducing the resolution to a third could definitely have weird sideeffects even with the best hardware acceleration, so start by correcting this and use "smooth" zoom levels and cycle through the resolutions.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

LATEST

Hi Alexandra,

 

As Mylenium said, we'd need more details so that we can understand the issue better.

Here's what's you can try:

  1. Update your GPU driver to the latest.
  2. Reset the preferences of After Effects: https://community.adobe.com/t5/after-effects-discussions/faq-how-to-reset-trash-preferences-in-after... 

We're here to help, just need more info.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines