• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

presets/plugins

Community Beginner ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Whenever I try to import my presets/plugins from Omino they don't work. Meaning they don't show up, other presets do but these don't. This is the presets I got if they work for you then please tell me how to fix it. http://omino.com/store/

Tanay5C7C_0-1613534929452.png

TOPICS
Import and export , Preview

Views

597

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 19, 2021 Feb 19, 2021

I had 2 preset folders somehow now it works sorry for wasting your time. 

Votes

Translate

Translate
LEGEND ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

They are probably simply hopelessly outdated and no longer compatible.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

If I download an older version of After Effects will it work?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

My friend has this and he has AE 2020, and it's compatible with AECS5 AECS6. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Maybe it could be that the person who created the original project had them installed somewhere other than where you have them installed and AE is trying to reference them from that location?

~Gutterfish

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

It works for my friend that has AE 2020 and he imported it in program files- adobe -adobe 2020- support files- plugins. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

I had 2 preset folders somehow now it works sorry for wasting your time. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 04, 2024 Jan 04, 2024

Copy link to clipboard

Copied

LATEST

Why do you reply on this forum? Have you ever offered a helpful solution?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines