Preview doesn't play

Community Beginner ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

Adobe! There is a huge-huge-huge issue with preview playing in AE v.22.5! It doesn't work! When you roll back to v. 22.4, it is working again! Please, resolve it!

TOPICS
Error or problem

Views

32

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

Uh... you haven't explained the issue... at all.

 

If it has to do with AE not playing more than 5 frames at a time before looping, that is an issue in 22.5. Clear cache, but if that doesn't work you may have to wait or roll back. Rolling back isn't a big deal anyway. Check under "Top troubleshooting topics of June 2022". https://community.adobe.com/t5/after-effects-discussions/%EF%B8%8F-june-2022-after-effects-community...


~Jake

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

LATEST

Hi there!

Sorry about that. Can you provide more details on what's going on? Which OS do you have?

 

Let us know.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines