Preview plays too fast

New Here ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Please, I'm a beginner in After Effects. Each time I create a new composition, the preview plays too fast. This started happening recently. Please, how do I fix it? It's becoming really annoying.

TOPICS
Performance , Preview

Views

81

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Cropped screenshots are useless. Sorry, but without any info about your actual preview settings in the palette, the comp framerate, your system and so on we really can't tell you anything that would help fix the issue. From simple framerate mismatches to unwittingly having changed a preview option there's just too many things that could be at work here.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

Hi Oghenemaga23706181yo72,

 

I agree with what Mylenium said. Please share a screenshot of Composition Settings and Preview Panel to give something to start. A screen recording that sows the problem would be even more helpful.

Looking forward to your response.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

your screenshot simply shows 15 frames which means the duration of your comp is 15 frames which is less than 1 seconds.

 

Change the duration of the comp, ctrl + K  

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

Apologies for the late response. I've attached a short video & screenshot of the composition settings so that it will be easy to troubleshoot the problem. Thanks so far for the response

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

As I mentioned earlier, Change the comp Duration,

the screenshot shows  15 frames, which is less than 1 Second,  ( Hours: Minutes: Seconds: Frames )

change the duration to anything else like 40 seconds    0:00:40:00

Screen Shot 2022-03-27 at 4.21.57 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

LATEST

One of the most priority answers that will help solve the issue with a short duration of Comp.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines