• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Preview slower than rendered out speed?

Community Beginner ,
Feb 04, 2019 Feb 04, 2019

Copy link to clipboard

Copied

Hi,

I have never had this issue in After Effect before so I am slightly baffled by it. I have created a fairly simple animation, there are a couple of wiggle expressions applied but nothing to complex. when I preview the animation within AE the speed is prefect yet when I render it out the animation is twice as fast (but only in certain parts?).

I have tried adjusting  the RAM and memory etc but nothing seems to be working? Can anyone help?

Views

3.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2019 Feb 04, 2019

Copy link to clipboard

Copied

Have also tried previewing at third, half and quarter resolution and the speed remains the same? It doesn't feel like AE is struggling tbh, thats what is so strange??

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 04, 2019 Feb 04, 2019

Copy link to clipboard

Copied

It sounds like the frame rate of some of your comps might be different than your main comp. Can you post a screenshot of your Project panel maximized (using the Tilde key) and make sure the Frame Rate column is visible and expanded?

Also, what are the export settings you're using? A screenshot of that window would be helpful, as well.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2019 Feb 04, 2019

Copy link to clipboard

Copied

Screenshot 2019-02-04 at 14.44.58.png

They are all set at 30?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2019 Feb 04, 2019

Copy link to clipboard

Copied

Screenshot 2019-02-04 at 14.51.46.png

I rarely change my export settings?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 04, 2019 Feb 04, 2019

Copy link to clipboard

Copied

Thanks for posting those. This is interesting. Have you tried exporting the comps that are speeding up as individual test files? What happens if you export from within those comps, rather than your master comp?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

OK so when I exported one of the comps out and it was speeded up?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

And when you played back that specific timeline in AE the speed was still different?

Can you post a screenshot of your fully expanded Preview panel? What shortcut are you using to playback? Make sure that shortcut's settings are visible in the panel when you take the screenshot.

Also, if you're ok with it, post your project file and which comps are sped up. That would make it much easier to figure this out.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

The fastes troubleshooting would be, if you upload the project file (dropbox or something).

In the meantime, restart your computer (yes, this is still a thing in computer business) and make sure that AE previews your main comp at full fps. Actually instead of speeding things up, it's more likely that your preview is slower than realtime and it looks speeded up after final render, because now it's real-realtime.

Also, please show us all your expressions. You can change fps with expressions, too.

Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

Hi guys,

so here is the link to the file:

https://christaylorpasantecom.wetransfer.com/downloads/60dbaf7a721e5120d67ac37c476bcb1b2019020511444...https://christaylorpasantecom.wetransfer.com/downloads/60dbaf7a721e5120d67ac37c476bcb1b2019020511444...

I have tied the same file on my colleagues Mac, which is slightly newer than mine, and it plays faster in after effects on his? So I'm guessing you will likely get them same?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

Screen Shot 2019-02-05 at 1.57.08 PM.png

I have downloaded and checked the file. Everything seems ok speed-wise. davidarbor​ You want to check this and confirm?

The Ram preview is super fast with no lag as its a very simple animation. Exported files in various formats are all the same speed.

Maybe OP has an issue wit his AE

Mo

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

I just played the "Clear Face Valentines" timeline back in Full res and the speed seemed consistent to me. Which comps seemed to be causing the problem? When you see a speed change is your timeline fully cached (green render bar) and the Info panel is showing realtime playback?

Also, which specific version (not just the main CC version) of AE are you using; what's your hardware setup, including your cache drive, and what OS are you running?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

https://christaylorpasantecom.wetransfer.com/downloads/4e0dc85c75052acb4cb99e0b24b79a5b2019020512132...

I have screen filmed both pre and post render versions in quicktime hopefully this will make things clearer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

Yes I see your issue. My AE preview is normal and doesn't play back at this crazy speed that you are seeing. Maybe delete and rest your preferences and see what happens,

Mo

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

Worked! i am now seeing it at the same speed! Thanks Mo Moolla! And all for your help! Was driving me nuts!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

I have the same problem.

How to delete preferences?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

Quit out of After Effects and relaunch it. On start up hold down Command + Option + Shift (on a mac, will be control instead of command on a pc I think). You will then be asked if you would like to delete preferences. Obviously if you have set up any preferences they will be lost.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 19, 2023 Oct 19, 2023

Copy link to clipboard

Copied

LATEST

Thank you for the amazing help!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines