• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Problème d'import fichier AI

Explorer ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

Bonjour, je me retrouve avec un ancien fichier AI importé au lieu de charger celui que je demande, comme s'il y avait un cache ou une trace qui reste et il ne veut pas charger le nouveau!! Merci pour votre aide !!

TOPICS
Crash , Error or problem , How to , Import and export

Views

183

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

Without any specific info about the nature of your files, where they are stored, how they were created, how they are used in the project and so on we can't really tell you much. Start by clearing out the disk caches and check for any potential conflicts in the folder itself where the file is stored like checking for the correct file extension. From what I gather, there are issues with appending those extensions in particular on Macs and you may end up with two files that have the same name, but are technically different. Anything outside that will require more info.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

Thank you for answering, actually I have a dropbox folder, in it are all the AI and AE files, they do not have the same names, I have just created a logo.ai file and when I load it in AE I have instead a previous file that comes from Adobe Stock and that has nothing to do with the name 'logo', I don’t understand anything, I may have erased the cache, I end up with the same problem: Adobe tells me to install an old version (I don’t know why) it’s the same, AE is "blocked" on an old project.... The system is AMD RYZEN 5900 XT and AMD RADEON 6900XT, W11 Pro, all recent Adobe programs. I will make a video to see the problem. Thanks for taking the time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

https://www.dropbox.com/s/ez0omq9ifh17gvh/2022-07-14_16-34-12.mp4?dl=0

 

here is what happends : another file AI is charged 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

Why do you enable the sequence option? Makes no sense for single frame files and that pretty much would be the reason. You are forcing AE to read a sequence, but since the naming conventions are different, the "sequence" ever only has one frame and it's the wrong picture. Turn that option off.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

Yes actually I just wanted to have all the AI layers in separate layers and all of the composition’s default length. I did it wrong I’m not going to check the sequence option anymore. I have 2 concerns, the first is that I always have A who loads the old file instead of loading the one that is checked, well, I don’t know how to do it, and the other is to be able to bring back each layer independently and present in AE. It must be basic, but I’m struggling, thanks for your advice.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

how can I erase 100% traces of After Effects (I tried shift but it’s the same) can I erase the contents of the folder in appdata? Thanks again!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 16, 2022 Jul 16, 2022

Copy link to clipboard

Copied

LATEST

Hello! Adobe tell me to reset : Shift+AE, but no it's ctrl+alt+shift + AE , i can't be helped by them...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines