Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Problème d'utilisation After effects

New Here ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

Bonjour,

 

Lorsque j'ouvre le logiciel After effects et que je créé une nouvelle composition sur mon écran blanc, aucune de mes formes ne s'affichent sur l'écran blanc. Mon prof m'a dit que ça serait en rapport avec la carte graphique parce que le logiciel et les outils fonctionnent.

Je ne comprends pas trop car mon ordi est neuf (ASUS Zenbook, Intel i7, carte graphique iRIS xe graphics).

Le problème serait soit que ma puce grraphique n'est pas assez puissante, soit que le logiciel utilise des paramètres (désactivables) qui ne sont pas pris en charge par la carte graphique.

 

Help 😞

TOPICS
Error or problem, Performance

Views

12

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

LATEST

You pretty much answered your own question - your hardwarwe acceleration is not working correctly. Short of endlessly fiddling with graphics driver settings and installing the latest driver the only other option is really to turn it all off in the relevant places such as the comp viewer, the preview panel, thew preferences. intel graphics have always been problematic, so there#s realyl not much you can do. Either it works or it doesn't.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines