• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Problem with export project using Motion Graphics templates

New Here ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

Hello!

I noticed a annoying bug visible only on an exported video.
For my project, I use a motion graphics template to create an automatic outline for an image or video.
On AE, there’s no problem. I can switch sources easily.
But on the video, I can see the original source that I used to create the model.

The problem can be solved by deleting the file replace the images in the AE project and replace the images again as I did.
So ok, there is a solution but it is far from comfortable especially since the problem is visible only to export.

Hoping this problem will be solved...

Views

122

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

@Sabnac 

 

I've moved your post from Creative Cloud Desktop to the After Effects forum for you.

 

Jane

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

Thank you, sorry for the mistake !

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

@Sabnac 

No worries, we don't expect users to know the best place to get their questions answered and are happy to move posts.

Jane

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 08, 2024 Apr 08, 2024

Copy link to clipboard

Copied

Hey @Sabnac,

 

Very strange! Can you tell me 

 

 

Thanks!
Theresa

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

LATEST

Hello Theresa,

i'm using AE 24.3 but i don't use Premiere Pro, Media Encoder 24.3 (used for rendering)
Mac / Ventura 13.3.1
I send you a DM with the file.
Thank you !

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines