• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Problem with lottie animation

New Here ,
Dec 20, 2023 Dec 20, 2023

Copy link to clipboard

Copied

We write to you with a request and a question: we faced a problem when creating lottie animation partially missing part of it
How can we solve this problem ?
Help, please

TOPICS
Error or problem

Views

61

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 27, 2023 Dec 27, 2023

Copy link to clipboard

Copied

LATEST

You haven't provided any information to help us troubleshoot, like what your animation is, screenshots, or what, exactly, is missing. 

 

Without any additional information my first guess would be that you are trying to use raster effects or any other techniques that aren't supported by lottie. If you want a true vector animation, you can't use every tool After Effects has to offer—there are a lot of limitations in what is supported and what isn't. Many expressions are supported, but some need to be baked to keyframes. 

 

Please provide a lot more information so we can help you out. The most useful thing would be a screen recording of what your animation looks like in AE and then what the lottie animation looks like.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines