problem with the red line on timeline

New Here ,
Mar 11, 2022 Mar 11, 2022

Copy link to clipboard

Copied

hello, I have a problem with the red line (time indicator I think), when I play the preview that red line doesn't really move and gets stuck

how can I fix it?

TOPICS
Error or problem , Preview

Views

101

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 11, 2022 Mar 11, 2022

Copy link to clipboard

Copied

Have you tried restarting AE? When I have an issue like this that's the first thing i do.


~Jake

Certified in Premiere, After Effects & Photoshop

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 11, 2022 Mar 11, 2022

Copy link to clipboard

Copied

Please give us more information.

System Specs.

Type of files you're working with and size would be helpful.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 11, 2022 Mar 11, 2022

Copy link to clipboard

Copied

As Rob said you should give more information.. about your AE version, OS, PC specs..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Hello there,

i have the same problem!

 

I have the newest version of after effects.

I use Windows 10.

I have a Lenovo Thinkpad with 16Gb Ram, core i7 8th generation.

 

Please help!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

LATEST

Hi meirav22899137zmvu & Korbinian241244638o6h,

 

Welcome to the community. Please share the following details.

Please try disabling Hardware Accelerated Composition, Layer, and Footage Panels in After Effects Preferences > Display.

Let us know if it brings any change.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines