Problemas con reconocimiento de placa de video

New Here ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

Hola! 

Yo tengo una placa de video NVIDIA. Me estuvo pasando estos días que al abrir After Effects y empezar a trabajar el programa reconoce la placa y la utiliza (lo compruebo siempre y dice que está usando CUDA), pero al rato deja de reconocerla y se cambia a OpenlCL y se traba la preview del video, haciendo que tenga que habilitar y deshabilitar la placa para que la vuelva a reconocer y me está retrasando todo el trabajo.

Los controladores de la placa están actualizados.

Saben qué puede estar pasando?

Gracias!

TOPICS
Error or problem , Freeze or hang , Performance

Views

24

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

Without exact system info, details about your driver settings and version, screen settings, version of AE and so on we can't realyl tell you much. that aside, if it's an older model you may simply need to install the legacy CUDA packages. Current NVidia drivers do not install those old versions anymore and neer ones may simply not be compatible with your card.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

LATEST

I have a Dell Inspiron 5593, 16GB RAM, intel core 5.

The version of Afer Efect I'm using 22.5 (the latest one I think).

And I have NVDIA GeForce MX230 graphics. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines