Prores4444 + Alpha portrait formats compressed Problem

New Here ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

Recently, I've been rendering portrait formats compressed. However, this only happens when I select Prores4444 + Alpha from output format. Does anyone have an idea what the problem could be?

When I render "uncompressed" everything is ok.

Same problem on Mac M1 Max  and Intel. Mac os 12.3.1 / After Effects 22.4.0

Bildschirmfoto 2022-05-20 um 06.04.29.png

TOPICS
Error or problem , Import and export

Views

81

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

Hey BNP_01,

 

Sorry for the poor experience. Can you please share your sequence and export settings so we could replicate this issue on our end?

 

Regards,

Ishan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

I have already shared the AE file with support

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

Can you please share the case number so we could check the details?

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 27, 2022 May 27, 2022

Copy link to clipboard

Copied

LATEST

Make sure in the Output Module settings that when choosing Apple ProRes 4444 the Pixel Aspect Ratio is square (1.0) and not rectangular (custom). Also, make sure the Resize checkbox is unchecked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines