• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Que se passe-t-il avec Adobe depuis 2 ans ?

New Here ,
Nov 06, 2023 Nov 06, 2023

Copy link to clipboard

Copied

Bonjour,

 

Ce message est à la fois un appel à l'aide et un coup de gueule. Cela doit bien faire maintenant 2 ans que vous nous servez des mises à jours à chi** codées par des manchots en phase terminale de réchauffements climatiques.

Les gars va falloir se reprendre un peu, avec le fric que vous nous prenez faîtes au moins semblant de faire un effort.

After Effect : aujourd'hui il est impossible d'animé un carré sans avoir des problèmes de caches. Ou encore il faut purger toutes les 5 secondes parce que ce carré a l'air de peser 1 terra à chaque fois qu'on le déplace. Ca devient franchement ridicule, vos logiciels ne savent plus gérer la ram c'est incroyable. Même avec des machines de guerre on galère.

Media encoder : 9 fois sur 10 Ca galère avec le dynamic link, une chi*asse totale également.

 

Reprenez-vous, faîtes remonter à vos chefs que là ça craint et que soit vous êtes sous payés, soit vous êtes sous compétents. Mais quelque chose ne va pas. Ca fait 10 ans que je paye 60 balles par mois pour votre license qui était parfaite avant, il s'est passé quoi ? Vous me faîtes perdre du temps dans mon taff aujourd'hui.

 

Merci.

TOPICS
Dynamic link , Performance

Views

54

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

Hi William,

 

Sorry for the frustration.

Please share more on your issue. I see you mentioned access RAM usage. Does it happen in all the projects? Is there a specific action or command that triggers this? What are your system specifications (CPU, GPU, RAM, OS version). Feel free to share screenshots or screen recordings to help us understand the issue better.

We're here to help.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

LATEST

Hi,

I'm on M1 Max, so no problem with my computer.

It's happen on all projects, and as I said I used After Effect for 10 years, this 2 last years updates just brought issues.

Specially when Motion Blur is activated, but it wouldn't cause any issues cause as I said before wes working correctly.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines