Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


"Media Encoder not installed" message

New Here ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

When I try to export a project from after effects through media encoder, I get an error message telling me that media encoder is not installed, but it is. I updated creative cloud and the programs recently. 

TOPICS
Error or problem, Import and export

Views

64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Hi animation113,

 

Thanks for reaching out.

What's the version of After Effects and Media Encoder you're using? In some cases, the Dynamic Link is suppressed by either the firewall or antivirus. Try disabling them and see if it brings any change.

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

LATEST

The versions I am using are 15.1 for Media Encoder, and 17.7.0 for After Effects. My firewall was already off prior to this issue, and I have no antivirus installed either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines