• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

"unable to acquire rendered frame" Error

Community Beginner ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

Like many others, I getting the dreaded "unable to acquire rendered frame".
At 1st I was able to use camera track on a video (mp4; 4k, 7 seconds) and it worked flawlessly.
When I tried it again (with the same footage) a few days later -  I started getting the "Unable to acquire rendered frame" error. Same happens when I try to use Warp Stabilization. regardless of video size.

I uninstalled and re-installed AE, even used the Adobe Cleaner tool to start a new. But still happens.

Any guidance here would be highly appreciated.

 

I'm using AE 2022

my specs:

Windows 10; 64 bit

Intel(R) Core(TM) i7-10700K CPU @ 3.80GHz 3.79 GHz

NVIDIA GeForce GTX 1650 Super

64.0 GB RAM

64-bit operating system, x64-based processor

TOPICS
Error or problem , Performance

Views

2.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

maybe try re-installing the NVIDIA Studio Driver v.511.65.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

I have "Game Ready Drivers" at v.511.79.

No where to update Studio drivers. 

Went to their website to see if i can download Studio driver and it says my card is not supported.

very weird. 

Just did a fresh install of Game ready driver and going to reboot and see what happens. Fingers crossed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

Oh happy days. Just reinstalled game ready driver, rebooted and it 3d camera tracking works perfect. I am so happy. Thanks crispybug 

Appreciate your help. Can't wait to get back at 3d tracking. Have a great day.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

Ah cool. Glad you got it working again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 18, 2022 Mar 18, 2022

Copy link to clipboard

Copied

Yes, on Drivers tab

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 18, 2022 Mar 18, 2022

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2022 Jul 17, 2022

Copy link to clipboard

Copied

Hi everyone,

I am getting the exact same error. When trying to apply warp stabilizer to a video I can only do so exactly one time when my PC started. The second time I want to apply warp to a different clip or even after restarting AE I get the error "unable to acquire rendered frame". The only solution for me is to save the project and restart the PC. So far I have tried re-installing AE, using the Adobe Cleaner Tool and also installing older Nvidia drivers. The error also happens on footage I have successfully stabilized before, so the footage can not be the reason.

 

What´s even more frustrating right now is that the error suddenly appears on older AE versions too. As this happens I am now quite sure it has to be something with my system. Is there anything else in particual which can cause this error or does anyone else found a solution?

 

Thanks so much in advance,
Felix

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2023 May 11, 2023

Copy link to clipboard

Copied

I'm having the same issue where I can motion track one clip before I have to reboot the PC. Did you find a solution?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2023 May 11, 2023

Copy link to clipboard

Copied

LATEST

Unfortunately not. I did a full reinstall and made it work again if I remember correct but not on the latest versions if I remember correctly. Switched to a Mac meanwhile, no problems so far.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines