Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


"V" Selection keyboard shortcut not working since 18.1 upgrade

Community Beginner ,
Apr 18, 2021 Apr 18, 2021

Copy link to clipboard

Copied

Since the update earlier today the keyboard shortcut for "Select," probably the most often used keyboard shortcut in the program isn't working. I tried rebooting, changing the keyboard shortcut to something else, and nothing works. This bug is going to be a huge timesuck. Please fix. 

TOPICS
Error or problem, User interface or workspaces

Views

320

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Apr 19, 2021 Apr 19, 2021
Thanks, that worked! I actually could delete it in After Effects by going to Edit>Keyboard Shortcuts and search for Gizmo, there I could delete the assigned 'v' from the GizmoModeUniversal.

Likes

Translate

Translate
Explorer ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Same here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

here too

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

I've written this in the other thread: My solution

 

So in my aeks txt 'V' was also assigned to something called 'GizmoModeUniversal', which doesn't exist (anymore?) in 18.1. You can't delete it in AE, but if you open the txt file, search for it and delete all corresponding entrys, 'V' will work again after reloading your keyboard settings.

Don't know for everyone else, but this saved me from redoing all shortcuts again. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Thanks, that worked! I actually could delete it in After Effects by going to Edit>Keyboard Shortcuts and search for Gizmo, there I could delete the assigned 'v' from the GizmoModeUniversal.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

LATEST

Thanks, Paul. This is probably the simplest way to work around the issue for now. It's fixed in the beta right now.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Hi all,

 

This is a known issue in the release. Sorry about that. The After Effects team is aware of the issue and working on a fix. Glad to know that you were able to find a workaround.

Let us know if there are any other questions.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines