RAM hog after update

New Here ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

After turning down some of the settings in the preferences tab, the banner that says 'Low Memory' still pops up and I can't continue working. With just few sec it hogs all the ram (16gb)

I have lowered the resolution, the disk/cache stuff. The keyframes label update is sweet but I think I might downgrade for the mean time 😞 Idk if I missed something to avoid the memory issue.

TOPICS
Error or problem , Performance , Preview

Views

32

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

Without any system info and critical details liek hardware acceleration settings, multiframe rendering, cache settings and so on we can't realyl tell you much. That said, if it realyl excessively consumes RAM the most likely cause is a leaky driver, so start by checking your graphics driver, audio dfrivers and so on and update them/ configure them suitably if necessary.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

Hi @UniqueFauna1

 

Sorry to hear that you do not have a good experience after the update. If you use third-party plugins, you might run into this more often. 

 

Please go through this document to know more about this behavior and how to work around it: How After Effects handles low memory issues while previewing

 

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

LATEST

Try disabling Multi Frame Rendering in the preview settings.  

~Gutterfish

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines