• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Ram issues

New Here ,
Nov 15, 2023 Nov 15, 2023

Copy link to clipboard

Copied

I have this issue for some time when am doing an edit after max 10 minutes out of memory bug is aporaching this is strange beacuse am working on 32 gb ram pc and i use quarter resolution minimum specs reg are 16 gb of ram and i have double of that and i'm giving all the ram to the app 

TOPICS
Crash , Performance

Views

63

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 16, 2023 Nov 16, 2023

Copy link to clipboard

Copied

Hi there,

 

We can get it checked.

What's CPU, GPU, and OS you're using? Does it happen in all the projects? Are there any third-party plug-ins installed? Try running After Effects in Safe Mode with the third-party plug-ins disabled.

Let us know how it goes.

Note: Moving this thread from Bugs to Discussions for troubleshooting.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2023 Nov 19, 2023

Copy link to clipboard

Copied

I have some plugins but as i said i didn't use them i was making just color corection my gpu is 3070ti form gainward cpu is Intel core 13700k and i'm using windows 11

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 21, 2023 Nov 21, 2023

Copy link to clipboard

Copied

LATEST

Running After Effects in Safe Mode helps us to understand if the issue is related to the preferences or not. If After Effects works fine in Safe Mode, it would indicate that some of the preferences got corrupted. And same goes for third-party plug-ins. Disabling the plug-ins will only disable them for one session.

We'd also be interested to know if it is happening with a particular project or all of them.

We're here to help.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines