• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

RAM Preview not real time in versions 18 and 17.7; version 17.6 worked perfectly fine

Explorer ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

Hi! I'm having the following problem: RAM preview is not real time for a cached timeline (it's about 13 fps, for a 25 fps comp). I'm having this problem in AE CC 18 and AE CC 17.7. Version 17.6 worked perfectly fine. In both versions 17.7 and 18, I noticed that if I open any other window while AE plays back the timeline, the playback becomes real time. So when AE runs in the background, everything is fine. But as soon as I click on it and make it active the playback drops again to 12-13 fps. I made the mistake to remove version 17.6 when I updated, and now this is not available for install under "other versions". Can anyone please help? Thanks in advance.

TOPICS
Error or problem , Performance , Preview

Views

248

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Mar 10, 2021 Mar 10, 2021

If anyone else is having this problem, I think I solved it. I used NVIDIA Control Panel to change the settings for After Effects - changed the "Monitor technology" setting from "G-Sync Compatible" to "Fixed Refresh" and now everything works fine. Hope it lasts 🙂 Cheers!

Votes

Translate

Translate
Explorer ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

If anyone else is having this problem, I think I solved it. I used NVIDIA Control Panel to change the settings for After Effects - changed the "Monitor technology" setting from "G-Sync Compatible" to "Fixed Refresh" and now everything works fine. Hope it lasts 🙂 Cheers!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 26, 2022 Oct 26, 2022

Copy link to clipboard

Copied

Hi! I'm having trouble finding setting for After Effects within the NVIDIA control panel. Can you tell me what menu that's under? I only have the menus:

3D Settings

Display

Video

 

Thanks for any help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2022 Oct 26, 2022

Copy link to clipboard

Copied

LATEST

Hi! This solution is obsolete. I stopped having that problem a few updates ago. It's definitely not hapenning on v23. But in any case, to answer your question, go to 3D Settings - Manage 3D settings - switch to the Program Settings tab - click the "Select a program to customize" dropdown and select After Effects (if it's not there, click the Add button next to the dropdown and navigate to AfterFX.exe in your AE installation folder) - then change that G-Sync setting, udner "Monitor Technology". You shouldn't need to do that in the current version, though, as I said above.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

Thanks for creating this post, danni_r7.

It'll be helpful to other users. 

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

No problem.. And just to confirm: after 2 days of intensive use of AE, I haven't encountered that problem again. So that solution is definitely good.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines