Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Random audio preview

Community Beginner ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Hi!
For several months, I have experienced instability in the audio preview of After Effects.
The "comma" shortcut works at times, then stops working.
I have to restart After each time to get it back! And it's really unbearable!
Does Adobe plan to fix this issue very soon?
Win 10
AE 18.2.1
TOPICS
Preview

Views

56

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Without any exact info on your system, your audio preferences, preview settings, what fooatge you use, composition settings and so on nobody can tell you much. Just stating that it only works intermittently is really not useful.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Regardless of the audio preference settings (headphones, speakers, etc.), the problem always arises the same way.
Preview settings :
Everything is set as usual ... (when everything was working normally)
What footage...?
Video Mp4
Composition settings :
HDTV 1080 25

...In short, all these settings are those that I use for years.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

... I also noticed that this problem occurs simultaneously with another: when I double-click on a pre-comp, After does not open it and handles it like a normal layer (opening in the monitor window).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

LATEST

Nobody can help me...?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines