Random upside down or blank frames flashing during play back

Explorer ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

Hello. 

 

I am producing a a 4K video in After Effects, using the latest version and I have 32 GB of Ram. 

 

I have an issue where I see random upside down or blank frames intermittently flashing. 

 

Whilst searching for a solution I came across another post with people experiencing the same thing, but no solution as of yet... does anyone know what the issue could be, and how to fix it?

 

https://adobe-video.uservoice.com/forums/911311-after-effects/suggestions/35632837-bug-report-random...

 

Thanks, 

Christian 

TOPICS
Error or problem

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

Only time I experience anything like this I find the solution is to switch Adobe Media Encoder to Software Only.  That seems to solve the issue which I beleive is linked to the GPU.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

LATEST

Thanks for your reply Shivering Cactus.

 

As the issue is with After Effects, I'm guessing your suggestion might fix the problem when it is being processed in Media Encoder?  But it will still have the issue in AE?!

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines