Real-Time 3D Draft Preview not working

Explorer ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

Hello,

I have a problem with Real-Time 3D Draft Preview on my computer. In my project, the button for Real-Time 3D Draft Preview shows up (my layers are all 3D) and is not greyed out - but when I try to click it, nothing happens and it's not selected. When I hover over it, I get a message telling me to enable Accelerate Panels in Preferences-->Display - which I already have enabled. Is this a hardware issue? Are there any specific requirements to use this feature?

My configuration: MacBookPro 2015,  2,2 GHz Quad-Core Intel Core i7,  16GB RAM, Intel Iris Pro, Mac OS 10.15.7

Thanks in advance for any help,

Mikołaj

TOPICS
Error or problem , Performance , Preview

Views

675

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

One thing I noticed is that there is a decrease in display quality combined with some kind of acceleration that happens only in the Active Camera view when I click the Real-Time 3D Draft Preview button. The Fast Previews button changes then from Adaptive to Off. But it doesn't make the Real-Time 3D Draft Preview visible.

 

Also, the 3D Ground Plane cannot be switched on (is greyed out) - but that's to be expected, I guess, since Real-Time 3D Draft Preview doesn't work.

 

Mikołaj

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

OK - once again, the same question...

For some reason, Real-Time 3D Draft Preview doesn't work on my computer. When hovering on the Draft 3D button in the Comp window, I get the message that I should enable hardware acceleration in the Display Preferences. The problem is, they are already enabled. 

Screenshot 2021-03-28 at 13.23.11.pngScreenshot 2021-03-28 at 13.24.44.png

If I click the Real-Time 3D Draft Preview button, the only thing I get is that my Fast Preview ( Adaptive) goes off. But Draft3D still states it's off, and the Ground Plane button (a feature I should have when in Real-Time 3D Draft Preview) still isn't accessible.

Screenshot 2021-03-28 at 13.28.29.png

My guess is this is a problem with my hardware, but since it's nowhere stated that you need to have better hardware than I do to use Real-Time 3D Draft Preview, I still don't know for sure. Perhaps there's something I should enable to use this?

 

Again, my configuration: MacBookPro 2015,  2,2 GHz Quad-Core Intel Core i7,  16GB RAM, Intel Iris Pro, Mac OS 10.15.7

I'd be most grateful for any solution to this,

 

Mikołaj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Same issue on Windows. Nvidia Titan GTX Black Edition. Threadripper 1950x.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Another thread mentioned "a fresh reinstall" as the solution for this problem. I guess he/she meant a re-install of AE. Not sure yet: https://community.adobe.com/t5/after-effects/fast-draft-not-available-in-rtx-2060/m-p/11460188

I don't think this is a feasible solution for me... 🙇‍

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

LATEST

OK, so I re-installed AE - though I'm not sure if it's a "fresh reinstall" 🙂 I uninstalled AE through Creative Cloud, removing all Preferences. Then re-installed - without retaining the settings of the previous version. Is that how I should do a fresh reinstall? As novadays it's all done via Creative Cloud, I'm not sure I'm doing it right...

 

Anyway, Real-Time 3D Draft Preview is still greyed out - and still ( see my previous pictures ) asks me to "turn on Hardware Accelerate Panels" in the Prefs, even though they are already turned on.

 

I would be very grateful for some help:

1. How to completely re-install AE on my machine? Am I doing it right?

2. What should I do to enable Real-Time 3D Draft Preview?

 

The AE version I currently work on is 22.2.1 ( build 3 ). My computer is a MacBook Pro, with a 

2,2 GHz Quad-Core Intel Core i7 processor, 16 GB RAM, and an Intel Iris Pro 1536 MB graphic card.

 

Thanks in advance,

Mikołaj 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines