• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Real Time lag

New Here ,
Jun 16, 2024 Jun 16, 2024

Copy link to clipboard

Copied

Hello,
I am facing a lag in Aftereffects and I have tried to solve the matter by trying different solutions that I could find online but unfortunately the lag is still happening. If I hide mose of the layers that I am not working with then the lag reduces but the problem still persist. Any help would be appreciated.
1. Updated the latest version of the GPU driver.

2. Empty the disk case / clean media database, and cash 
3. Memory reserved for AE 50 Gb
4. Deselected Hardware Accelerate Composition Layer.

I have attached screenshots of the video in sequrence to show the lag that is happening as i drag the arrow.
My Specs:
CPU: i7-12700
GPU: AMD RX 580 8GB Vram
RAM: 64GB
SSD: 512 GB (more than 300 GB of free space)

Screenshot (7).pngScreenshot (8).pngScreenshot (9).pngScreenshot (11).pngScreenshot (12).png


TOPICS
FAQ

Views

84

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 16, 2024 Jun 16, 2024

Copy link to clipboard

Copied

Does the same lag happen if you change the value from 50% to 100% at magnification ratio in the preview window?

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2024 Jun 16, 2024

Copy link to clipboard

Copied

Thankyou for your response.
Yes, the lag is still happening. I would like to point out (incase that can help narrow down the problem) that the lag happens when I am working with the assets. The animation itself runs smoothly.
Hope to get a response from you soon.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 09, 2024 Jul 09, 2024

Copy link to clipboard

Copied

LATEST

Could you check the frame render time for all of your layers? (Here's how: https://adobe.ly/3zLoCa8) Hide the layers with high frame render time and check if the preview improves. If it does, please consider replacing the layers with exported videos if you've finished working on them. That will help enhance the preview performance. Hope this helps!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines